RokGalleryjoomla_25joomla_30ext_comext_modext_plugineng

Последняя версия популярного компонента RokGallery с помощью которой, вы можете создать на своем веб-сайте гибкую и универсальную галерею удобную для пользователей вашего сайта. Галерея поддерживает добавление пользовательских тегов к каждому изображению, что позволяет связать неограниченное количество изображений в одну категорию. Данная функция добавления тегов, очень удобна, если у Вас на сайте имеется множество похожих изображений, и вы хотите объединить их в одну категорию.

Возможности:

Название: RokGallery

Студия: RocketTheme

Версия: Joomla 2.5, Joomla 3.x - 2.29

RokGallery1RokGallery2
Чтобы скачать поделитесь материалом в соц. сетях!
This is Social Locker. Just try it, click on one of buttons.

Похожий материал

  • RockBridge - компонент joomla
    RokBridge Обновился компонент RockBridge с помощью которого мы можем установить связь Joomla 1.5 и известного и очень популярного форума Phpbb3. То есть пользователь, который...
  • RokBooster - плагин joomla
    RokBooster RokBooster - плагин joomla от RocketTheme для увеличения скорости работы сайта. Этот плагин сжимает и объединяет CSS и JavaScript в отдельном файле,что помогает значительно...
  • RokComments - плагин joomla
    RokComments RokComments - плагин комментариев от RocketTheme. Плагин полностью переписан, добавлена поддержка Disqus и JS-Kit, а также IntenseDebate. Модерирование комментариев, реплики,...
  • RokNavMenu - модуль joomla
    RokNavMenu Обновился модуль для создания меню на сайте под управлением CMS Joomla! от студии RocketTheme - RokNavMenu. В обновленной версии была добавлена поддержка Mootools 1.2. Решена...

Комментарии  

0 # qqq 15.03.2014 19:10
где устанавливаете? на хостинге или на локальном сервере? какая версия joomla?
Ответить | Ответить с цитатой | Цитировать
0 # Андрей Шевский 15.03.2014 20:25
Спасибо большое что ответили, устанавливаю на локальном сервере, версия Joomla 1.5.26 ... Пытался обновить PHP, пока что ничего не получается..
Ответить | Ответить с цитатой | Цитировать
0 # qqq 17.03.2014 10:30
лучше обновить весь сервер. сохраняйте базы данных. делайте бекапы сайтов. потом сносите весь сервер и устанавливайте заново. только уже со свежими версиями php и msql.
Ответить | Ответить с цитатой | Цитировать
0 # Андрей Шевский 13.03.2014 13:42
Здравствуйте, я один из Ваших постоянных посетителей, считаю один из самых лучших сайтов что есть, но собственно в чем дело, помогите пожалуйста, я буду очень благодарен, как решить проблему, при установке этого компонента вылазит ошибка:
-
Компонент Установить: Ошибка
Компонент Установить: Custom install routine failure
-
Minimum requirements not met. installation failed
Needs a minimum PHP version of 5.2.8. You are running PHP version 5.2.4
The PHP Sqlite PDO driver is needed but not installed.
Your MySQL Database does not support the InnoDB Engine.
-
Как обновить версию PHP, что нужно делать, перерыл, нашел немного чего в инете, пробовал, все без результатов, сбои...
Ответить | Ответить с цитатой | Цитировать